Portrait Artist Forum

Portrait Artist Forum (http://portraitartistforum.com/index.php)
-   Introduction & Orientation (http://portraitartistforum.com/forumdisplay.php?f=2)
-   -   Using attachment to post an image (http://portraitartistforum.com/showthread.php?t=328)

Cynthia Daniel 12-31-2001 06:51 AM

Using attachment to post an image
 
1 Attachment(s)
Before posting, read over the topic on "Getting a good scan" at http://forum.portraitartist.com/show...&threadid=274.

Following are the things you need to know to include an image with your post using attach file:

1. Only one image can be attached per post.

2. The file you will attach comes from your hard drive. Image at the end of this post shows the location of the attach file option on the posting page.

Click the "browse" button to go out to your hard drive and find the file. Once you locate the file, double-click it and the path of the image will now appear in the attach file text box. It will look similar to this: c:\my documents\myportrait.jpg.

Simply entering the name myportrait.jpg will not work. You must have the complete path.

Attaching a file will not work if it exceeds the size limits. A file cannot be greater than 600 pixels high, nor wider than 400 pixels and not larger than 1,048,576 bytes.

3. If you click "preview" the attached image will not appear, but if done correctly, will appear on your final post.

4. A post that doesn't have an attached file can not be edited to add an attached image. It has to have it from the very first post.

5. A post that has an attached file can be edited to change the attached file.

6. Your file name should not have any spaces in it.

7. The IMG command is different from the attach file option in the following:

(a) you can add more than one image per post,
(b) images must come from a server and be expressed as a web address such as http://www.yourdomain.com/yourportrait.jpg.

If you follow these directions exactly, you will be able to post images.

Below is a screen shot of the posting page showing the location of the attach file option on the posting page.

Jim Riley 02-12-2002 10:52 PM

After correcting my file names by eliminating spaces I continued to have mixed results when attempting to attach images to my posts. I recently found, however, that after browsing and selecting an image when using Explorer, only the image file name was appearing in the browse window and not the full path. Liepke.jpg would appear instead of: Macintosh HD: Documents:NewJimsStuff:Artist:Liepke.jpg, for example. I tried the same file from the Netscape browser, the proper path appeared, and the image posted. I should note that I am using a Mac G4 platform and have no idea if that has contributed to the problem.

Cynthia Daniel 02-12-2002 11:02 PM

Thanks for the tip Jim. Speaking of Netscape, I've noticed that the forum loads much slower in Netscape than in Explorer.


All times are GMT -4. The time now is 11:49 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.