Portrait Artist Forum    

Go Back   Portrait Artist Forum > Computer Hardware and Software


Reply
 
Topic Tools Display Modes
Old 06-22-2007, 02:48 AM   #1
Enzie Shahmiri Enzie Shahmiri is offline
Associate Member
SoCal-ASOPA Founder
FT Professional
 
Enzie Shahmiri's Avatar
 
Joined: Sep 2002
Location: Laguna Hills, CA
Posts: 1,395
Need help with a curious computer problem




I have been updating my web site and my blog and have run into a very strange problem. When I look at my site through Avant and Internet Explorer everything looks as it should, but on Fire Fox my Blog has a white background instead of black and everything is a mess.
Even the layout and some of the prompts in my web site are off.

Would you please look at both my web site and blog and let me know if things look normal or all jumbled up. Please include which program you are using to access the Internet, so I can figure out who has problems with seeing the sites.

After this shocking revelation, I can only suggest that you check your sites as well.

Your help in this matter would be greatly appreciated.

www.EnzieShahmiri.com
http://world-market-portraits.blogspot.com/
__________________
Enzie Shahmiri
Professional Portrait Artist
Founder of Southern California Society of Portrait Artists
Portfolio
Facebook
World Market Portraits Blog
  Reply With Quote
Old 06-22-2007, 03:55 AM   #2
Mischa Milosevic Mischa Milosevic is offline
Juried Member
FT Professional
 
Joined: Dec 2005
Location: Bad Homburg, Germany
Posts: 707
Enzie, I use Firefox and your web page is ok but your blog is as you describe white background and the player does not work. I think the problem is with your html files. the background color code has been changed and as you say some other things as well.
  Reply With Quote
Old 06-22-2007, 09:38 AM   #3
David Clemons David Clemons is offline
Juried Member
 
Joined: Feb 2007
Location: Austin, TX
Posts: 50
No problems here using Internet Explorer at either site.
__________________
David Clemons

http://www.dbclemons.com/
  Reply With Quote
Old 06-22-2007, 06:15 PM   #4
Garth Herrick Garth Herrick is offline
SOG Member FT Professional '09 Honors Finalist PSOA '07 Cert of Excel PSOA '06 Cert of Excel PSOA '06 Semifinalist, Smithsonian OBPC '05 Finalist PSOA
 
Garth Herrick's Avatar
 
Joined: Mar 2004
Location: Philadelphia, PA
Posts: 1,445
Enzie, your blog looks perfect on Safari (MacIntosh). I have not tried Firefox. Good luck.

Garth
__________________
www.garthherrick.com
  Reply With Quote
Old 06-22-2007, 06:29 PM   #5
Garth Herrick Garth Herrick is offline
SOG Member FT Professional '09 Honors Finalist PSOA '07 Cert of Excel PSOA '06 Cert of Excel PSOA '06 Semifinalist, Smithsonian OBPC '05 Finalist PSOA
 
Garth Herrick's Avatar
 
Joined: Mar 2004
Location: Philadelphia, PA
Posts: 1,445
Enzie,

At this time your blog looks about right on Firefox, and almost the same as on Safari.

There is one small difference though: The titles and Header type are in different color schemes, and my guess is Firefox has got it wrong. On Safari, the headings are in a medium gray while the titles are in a pale green. On Firefox, these same elements are in the light peachy color. Very interesting! How should it look?

Garth
__________________
www.garthherrick.com
  Reply With Quote
Old 06-23-2007, 12:01 PM   #6
Enzie Shahmiri Enzie Shahmiri is offline
Associate Member
SoCal-ASOPA Founder
FT Professional
 
Enzie Shahmiri's Avatar
 
Joined: Sep 2002
Location: Laguna Hills, CA
Posts: 1,395
Gentlemen,
I thank you all for taking the time to take a look at your browsers to help me out.

There are definitely html codes that Firefox does not like. For example quotes such as "...x..." are still messed up. Notations like <!---.....---->, threw a lot of things off as well. In regards to color some prompts are showing up differently as well.

On both the blog and the site the background is a solid black, the main text in a light beige and titles on the blog in pale green. Links are showing up in strange colors on the blog, but for now I am not touching until I know exactly what is wrong there.

My daughter came to my rescue and helped me get most of the layout to read correctly. Although when looking at Firefox, the portals on my web site are vertical rather than in a horizontal position.

Never a dull moment!
__________________
Enzie Shahmiri
Professional Portrait Artist
Founder of Southern California Society of Portrait Artists
Portfolio
Facebook
World Market Portraits Blog
  Reply With Quote
Reply


Currently Active Users Viewing this Topic: 1 (0 members and 1 guests)
 
Topic Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Topics
Thread Topic Starter Forum Replies Last Post
FinePix Viewer problem Judson Eneas Computer Hardware and Software 1 10-20-2005 09:31 PM
AOL problems connecting to SOG sites Mike McCarty Computer Hardware and Software 75 08-05-2005 09:42 PM
Mirror problem Nathan Cremer Methods of Seeing 18 03-19-2004 02:14 PM
Too much time on the computer Gina Rath Cafe Guerbois Discussions - Moderator: Michele Rushworth 4 09-16-2002 10:10 AM

 

Make a Donation



Support the Forum by making a donation or ordering on Amazon through our search or book links..







All times are GMT -4. The time now is 08:01 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.